Resolved
Cleanup completed, tickets are processing as usual
Monitoring
We identified and deployed the fix. We are backfilling ticket processing for the outage period.
Investigating
Some of our customers experience issues with Zendesk ticket processing