Resolved
After monitoring, we noticed no issues. Therefore, we consider this incident resolved.
Monitoring
We identified the issue and fixed it, we will continue monitoring to make sure all systems are operational again.
Investigating
Some users are experiencing unresponsive Wordsmith chat, we are investigating the issue