Monitoring
We have mitigated the issue and monitoring to ensure the fix has worked.
Identified
We've identified an issue where some Wordsmith Repositories and Skills are not visible in the Wordsmith web app. There is no identified data loss, the issue is caused by a problem with indexing which we are currently mitigating.