Resolved
This issue is now resolved. We had an issue provisioning virtual machines for sessions, which has now been resolved.
Monitoring
A fix has been implemented and we are monitoring its effects.
Investigating
Some of our customers experiencing issues running inferences, we are investigating the root cause