Resolved
This issue was causing chats to fail to load when a page was refreshed, and the reviews list in Activity wasn't loading correctly. The issues have now been resolved and performance back to normal.
Identified
An issue is impacting chat loads and reviews. We're implementing a fix and will update shortly