Resolved
Incident has been resolved.
Monitoring
The incident has been resolved, operations are recovering. We will be monitoring to ensure service quality.
Investigating
We are currently investigating an issue that is causing an outage for our US customers. It's affecting the ability of our agents to call tools and a few features like Reports.