Resolved
All systems working normally.
Monitoring
We have identified the issue and released a patch. We will be monitoring to ensure it has been resolved.
Investigating
We are currently seeing an increased number of requests that is slowing down some of our responses. We are investigating the issue.