Resolved
The issue has been resolved
Identified
The issue has been identified and the fix is being deployed
Investigating
We are seeing some users experiencing delayed responses in chat (page refresh helps to speed up). We are investigating the issue.